OL98: Invalid Response Error Received When Retrieving Mail (187678)
The information in this article applies to:
This article was previously published under Q187678 SYMPTOMS
You are attempting to retrieve Internet e-mail when you receive the error
message:
The POP3 server sent an invalid response. please contact your system
administrator. Server response '6' (Account '<USERNAME>' POP3 Server:
'<POPSERVER>' Error Number: 0x800ccc93)
The entry, <POPSERVE>, contains your information as provided by your
Internet service provider (ISP). The entry, <USERNAME>, is the friendly
name you created for the mail account.
CAUSE
The Post Office Protocol (POP) server has sent either a blank or invalid
reply to the client request for a Unique Identifier Listing (UIDL).
RESOLUTION
The error condition in most cases refers to a single message. There are
three methods to clear the message.
Method 1
Use another mail client to download the message.
Method 2
Use the telnet terminal client to delete the message from the POP server.
For more information about using telnet, please see the following article
in the Microsoft Knowledge Base:
187782
OL98: How to Use Telnet to Test an Internet Mail Connection
Method 3
If the option to keep messages on the server is selected, temporarily
change this option to clear the message. To change this option, follow
these steps:
- On the Tools menu, click Accounts.
- Click the Advanced tab. Under Delivery, click "Leave a copy of messages
on the server."
- Click OK and then Close.
Once the server has cleared the problem message, re-select this option.
Modification Type: | Major | Last Reviewed: | 7/31/1999 |
---|
Keywords: | kberrmsg kbprb KB187678 |
---|
|