OFF98: Conflicts with Third-Party Ethernet Drivers (187599)



The information in this article applies to:

  • Microsoft Excel 98 Macintosh Edition
  • Microsoft Word 98 Macintosh Edition
  • Microsoft PowerPoint 98 Macintosh Edition

This article was previously published under Q187599

SYMPTOMS

When you start or use any of the Microsoft Office 98 Macintosh Edition programs, you may receive an error similar to one of the following:
The Application "Microsoft Excel" has unexpectedly quit because an error
of type 1 has occurred.

You should save your work in other open applications and restart the
computer.

-or-

The Application "Microsoft Excel" has unexpectedly quit because an error
of type 3 has occurred.

You should save your work in other open applications and restart the
computer.

CAUSE

You may receive these errors if you are using the 10/100 Ethernet drivers for the Ethernet cards made by the following third-party vendors:

Sonic (version 1.3)
Dayna (version 2.02)

RESOLUTION

Sonic Systems, Inc. posted an updated driver, version 1.4, for this problem on their Internet Web site at the following address: As of 6/1/1998, Dayna Communications, Inc. has not posted a new version of their Ethernet drivers to fix this problem.

The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

STATUS

This problem occurs when you use Microsoft Office 98 Macintosh Edition programs and the drivers for the Ethernet cards listed in the "Cause" section.

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbprb KB187599