OL98: Import from Schedule+ Causes Access Violation on Windows NT (187477)
The information in this article applies to:
This article was previously published under Q187477 SYMPTOMS
When attempting to import Microsoft Schedule+ 7.0x files into Microsoft
Outlook 98 running on Windows NT 4.0, Outlook will attempt to create temp
files in the %SYSTEMROOT% folder. The import may fail, with an Access
Violation, if permission is restricted to the %SYSTEMROOT% folder, and the
logged on user does not have permission to access the folder.
CAUSE
Outlook produces an access violation when it is unable to write temp files
for calendar data. With the fix detailed below, Outlook will first attempt
to use the temp folder. If no temp folder is specified, it will use the
%SYSTEMROOT% folder.
RESOLUTION
A supported fix that corrects this problem is now available from Microsoft,
but has not been fully regression-tested and should be applied only to
systems experiencing this specific problem. If you are not severely
affected by this specific problem, Microsoft recommends that you wait for
the next release of Microsoft Outlook that contains this fix.
To resolve this problem immediately, contact Microsoft Product Support
Services to obtain the fix. For a complete list of Microsoft Product
Support Services phone numbers and information on support costs, please go
to the following address on the World Wide Web:
The English version of this fix should have the following file attributes:
File Name Version
-----------------------
rm.dll 8.5.5327.0 (or later)
Transmgr.dll 8.5.5327.0 (or later)
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbinterop kbQFE KB187477 |
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