OL98: Terminal Window Does Not Display When Offline and Using Dialup Networking (187466)
The information in this article applies to:
This article was previously published under Q187466 SYMPTOMS
When you use Microsoft Outlook 98 in offline mode and initiate a Dialup
Networking connection to send and receive messages, the terminal window
does not appear.
CAUSE
An incorrect Remote Access Server(RAS) Application Programming Interface
(API) was used to initiate the Dialup Networking session. One or more
parameters defined in the Dialup Networking Connection was not supported.
RESOLUTION
A supported fix that corrects this problem is now available from Microsoft, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. If you are not severely affected by this specific problem, Microsoft recommends that you wait for the next Microsoft Exchange Server version 5.5 service pack that contains this fix. To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMSThe English version of this fix should have the following file attributes or later:
File Name Version
-----------------------
EMSABP32.DLL 5.5.2357.0
EMSMDB32.DLL 5.5.2344.0
EMSUI32.DLL 5.5.2373.0
MSPST32.DLL 5.5.2346
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98.
Modification Type: | Major | Last Reviewed: | 6/17/2003 |
---|
Keywords: | kbbug kbfix kbQFE KB187466 |
---|
|