User's SID Remains in Registry After Logoff (187453)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
This article was previously published under Q187453 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
This issue has multiple symptoms including:
- The user's policy is no longer applied when the user logs on to the
server.
- The system administrator cannot delete the user's profile using the
System Properties/User Profiles utility because the Delete button is
unavailable.
- The user's SID remains in HKEY/USERS even if the user is not logged on
to the server.
CAUSE
Programs or services that leave a handle open to the user's registry
cause the unload of the hive not to succeed.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
In Registry Editor (Regedt32.exe), select the user's SID and then click
Unload Hive.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kbprb KB187453 |
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