General Protection Fault When You Quit PaperPort Version 5.0 (187399)
The information in this article applies to:
This article was previously published under Q187399
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854 Windows 98 and Windows Me Error Message Resource Center
SYMPTOMS
When you quit the Visioneer PaperPort version 5.0 program, you may receive
a general protection (GP) fault error message in Explorer.exe.
CAUSE
This issue can occur because PaperPort version 5.0 installs versions of
the Twain.dll and Twain_32.dll files that are older than the Windows 98
versions of these files.
RESOLUTION
To resolve this issue, restore the original versions of these files. To do
so, use the System File Checker tool in Windows 98 to replace the
Twain.dll and Twain_32.dll files. For information about using System File
Checker, see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 185836
TITLE : Description of the System File Checker Tool (Sfc.exe)
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kbenv kbgpf kbprb KB187399 |
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