Error Message Printing Astound Sample File (187328)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q187328 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you print one of the sample files included with Astound by Gold Disk,
Inc., you may receive the following general protection (GP) fault error message:
<Program> caused a general protection fault in module <xxxxxx> at
<address range>
CAUSE
This behavior can occur if you try to print the sample file using a
Hewlett-Packard (HP) LaserJet 4-series (or later) printer driver, or if
you are using an HP LaserJet III-series printer driver on an LPT printer port.
RESOLUTION
To work around this issue, try printing the sample file using an HP
LaserJet III-series printer driver. Make sure that the printer is not
connected to an LPT port.
MORE INFORMATION
The third-party product discussed in this article is manufactured by
a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
---|
Keywords: | kb3rdparty kberrmsg kbgpf kbprb KB187328 |
---|
|