ACC97: Error When Installing Add-In or Wizard (187317)
The information in this article applies to:
This article was previously published under Q187317 Advanced: Requires expert coding, interoperability, and multiuser skills.
SYMPTOMS
When you install an add-in or wizard, such as the Microsoft Access 97
Exchange and Outlook Wizard, the Microsoft Print Relationships Wizard, or
the Microsoft Partial Replication Wizard, you may receive the following
error message:
Setup could not find Microsoft Access 97 Wizards installed on your
system. Please install Microsoft Access 97 Wizards before installing
this application.
Any add-in or wizard that is not included in the original installation of
Microsoft Access 97 may exhibit this behavior when you install it.
CAUSE
You cannot install add-ins if you are running Microsoft Access 97 from a
network server. This behavior is by design.
RESOLUTION
Use either of the following two methods to work around this behavior.
Method 1
If you are not prevented from doing so for such reasons as insufficient
space on your local hard disk or the terms of licensing agreements,
uninstall Microsoft Access 97 or Microsoft Office 97 Professional, and then
reinstall it so that it runs locally instead of from the network server.
Method 2
Uninstall Microsoft Access 97 or Microsoft Office 97 Professional. Modify
the setup table file (STF) so that wizards will be installed on the local
drive. Then reinstall Microsoft Access 97 or Microsoft Office 97
Professional. To implement this method, please see the following articles
in the Microsoft Knowledge Base:
174742 ACC97: How to Install Wizards Locally Rather Than on Server
178330 ACC97: How to Install Wizards Locally [Standalone Network
Setup]
178331 ACC97: How to Install Wizards Locally [OFF97 SR1 Network
Install]
Modification Type: | Major | Last Reviewed: | 9/26/2003 |
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Keywords: | kbprb KB187317 |
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