Cannot Open Desktop Themes After You Remove Plus! 98 (187283)
The information in this article applies to:
This article was previously published under Q187283 SYMPTOMS
When you remove Plus! 98 after you upgrade to Plus! 98 from Microsoft
Plus! for Windows 95, you may be unable to open the Desktop Themes tool
in Control Panel or the Desktop Themes tool may be missing.
CAUSE
This behavior can occur if the Themes.cpl or Themes.exe files are in
use by Windows when you install or remove Plus! 98.
RESOLUTION
To resolve this issue, reinstall the Desktop Themes component of
Plus! 98. To do this, follow these steps:
- Insert the Microsoft Plus! 98 CD-ROM into the CD-ROM drive. If the
Microsoft Plus! 98 screen appears, click Install Plus!, and then skip
to step 5. If the Microsoft Plus! 98 screen does not appear, proceed
to the next step.
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- On the Install/Uninstall tab, click Microsoft Plus! 98, and then
click Add/Remove.
- Click Next.
- Click I Accept The Agreement, and then click Next.
- In the Name box, type your name.
- In the Organization box, type the name of your organization (optional).
- In the CD Key box, type the CD Key number located on the sticker on the
back of the CD-ROM jewel case, and then click Next.
- Click the Scan System For Viruses check box to clear it, and then
click Next.
- Click Custom, and then click Next.
- Click the Microsoft Plus! 98 check box to clear it, click the Desktop
Themes check box to select it, and then click Next.
- Click Next, and then click Finish.
- Click the Desktop Theme you want to use, and then click OK.
- Click OK.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Plus! 98,
version 1.0.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb kbsetup KB187283 |
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