Cannot Open Desktop Themes After You Remove Plus! 98 (187283)



The information in this article applies to:

  • Microsoft Plus! 98

This article was previously published under Q187283

SYMPTOMS

When you remove Plus! 98 after you upgrade to Plus! 98 from Microsoft Plus! for Windows 95, you may be unable to open the Desktop Themes tool in Control Panel or the Desktop Themes tool may be missing.

CAUSE

This behavior can occur if the Themes.cpl or Themes.exe files are in use by Windows when you install or remove Plus! 98.

RESOLUTION

To resolve this issue, reinstall the Desktop Themes component of Plus! 98. To do this, follow these steps:

  1. Insert the Microsoft Plus! 98 CD-ROM into the CD-ROM drive. If the Microsoft Plus! 98 screen appears, click Install Plus!, and then skip to step 5. If the Microsoft Plus! 98 screen does not appear, proceed to the next step.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. On the Install/Uninstall tab, click Microsoft Plus! 98, and then click Add/Remove.
  5. Click Next.
  6. Click I Accept The Agreement, and then click Next.
  7. In the Name box, type your name.
  8. In the Organization box, type the name of your organization (optional).
  9. In the CD Key box, type the CD Key number located on the sticker on the back of the CD-ROM jewel case, and then click Next.
  10. Click the Scan System For Viruses check box to clear it, and then click Next.
  11. Click Custom, and then click Next.
  12. Click the Microsoft Plus! 98 check box to clear it, click the Desktop Themes check box to select it, and then click Next.
  13. Click Next, and then click Finish.
  14. Click the Desktop Theme you want to use, and then click OK.
  15. Click OK.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Plus! 98, version 1.0.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb kbsetup KB187283