Cannot View Schedlog.txt File Using Task Scheduler (187239)
The information in this article applies to:
This article was previously published under Q187239 SYMPTOMS
When you attempt to view the Schedlog.txt file by clicking View Log on the
Advanced menu in Task Scheduler, the Schedlog.txt file may not open, and
you may receive an error message similar to the following error message:
The document C:\Windows\SchedLog.txt is in use by another application
and cannot be accessed.
CAUSE
This behavior can occur if text (.txt) files are associated with a program
other than Notepad.
RESOLUTION
To work around this behavior, use either of the following methods:
Method 1
Temporarily disable Task Scheduler, and then attempt to view the
Schedlog.txt file again. To temporarily disable Task Scheduler, click Stop
Using Task Scheduler on the Advanced menu. When you are finished viewing
the Schedlog.txt file, click Start Using Task Scheduler on the Advanced menu.
NOTE: You cannot work around this behavior by clicking Pause Task
Scheduler on the Advanced menu.
Method 2
Associate .txt files with Notepad. To do so, follow these steps:
- In My Computer or Windows Explorer, click Folder Options on the View menu.
- Click the File Types tab.
- In the Registered File Types box, click Text Document, and then click
Edit.
- Click Edit, and then type the following path in the Application Used To
Perform Action box
<drive>:\<windows>\notepad.exe
where <drive> is the drive on which Windows is installed and <windows>
is the folder in which Windows is installed.
- Click OK, click Close, and then click Close again.
MORE INFORMATION
When Task Scheduler is running, it constantly updates the Schedlog.txt
file. Unlike Notepad, some text editors (such as WordPad) cannot open
documents that are currently in use by another program.
The error message you receive depends on the text editor associated with
.txt files.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kberrmsg kbprb KB187239 |
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