Error Message: Error 676: The Line Is Busy. Try Again Later. (187215)
The information in this article applies to:
This article was previously published under Q187215 SYMPTOMS
When you attempt to connect to your Internet service provider (ISP) to
check for new e-mail and you receive a busy signal, Dial-Up Networking may
not attempt to redial even though it is configured to do so, and you may
receive the following error message:
Error 676: The line is busy. Try again later.
CAUSE
This problem can occur if you attempt to connect to your ISP using
Microsoft Outlook Express, or by double-clicking the Dial-Up Networking
connection to your ISP.
RESOLUTION
To work around this problem, use either of the following methods:
Method 1
Connect to your ISP using Microsoft Internet Explorer, and then check for
new mail using Outlook Express.
Method 2
Click OK when you receive the error message, and then click Connect to
attempt to connect again.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 98.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbprb KB187215 |
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