Mouse Pointer Location Undetected by RDP Client (187178)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
This article was previously published under Q187178 SUMMARYMORE INFORMATION
This is not an accessibility feature. It is a feature added by Intellipoint
Mouse support. To see the behavior, you must have Intellipoint Mouse
support enabled on the Server, but not on the Client. The Terminal Server
client sends keystrokes to the Server because the Client is the active
application. Intellipoint intercepts the CTRL sequence and draws the rings
where it thinks the cursor is located. The cursor is at the edge of the
window, because that is where it is clipped to by the Server.
SYMPTOMS
When a Terminal Server client window is in focus and the user moves the
mouse pointer out of the window, the client does not register that the
mouse location is out of range. Instead, it behaves as though the mouse is
still in the client window.
CAUSE
This behavior is by design.
RESOLUTION
To work around the problem, the user may either: - Install Intellipoint Mouse support on the Client, and deconfigure it
from the Server.
-or-
- Remove Intellipoint Mouse support from the Server.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
---|
Keywords: | kbbug kbnofix KB187178 |
---|
|