BackOffice 4.0 Exchange Setup Fails (187082)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition

This article was previously published under Q187082

SYMPTOMS

When you install Microsoft Exchange version 5.5 using the BackOffice 4.0 installer, installation fails with the following error:
Processing file '<drive letter>\cd3\exchsrvr\server\setup\i38\server.ins', at or near line 205. The directory name is invalid
After closing this box, another error box is displayed stating that the directory name is invalid. Closing this will give the message that Exchange Setup was interrupted and did not install successfully.
Line 205 of the file server.ins states: CreateProcess:%windir%\system32:lodctr Eseperf.ini;180000

CAUSE

This problem occurs when the server is in the change user/execute mode. This does not happen when Exchange is installed in the change user/install mode.

STATUS

To work around the problem, install Exchange by using the Add/Remove Programs tool in Control Panel in All users mode, or open a command prompt and then type the following:

change user/install


Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbbug kbnofix KB187082