Problems Viewing Internet Security Settings (186890)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Windows 98
This article was previously published under Q186890
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854 Windows 98 and Windows Me Error Message Resource Center
IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to view the Security tab in the Internet Properties
dialog box, your computer may stop responding (hang) or you may receive
one of the following error messages:
An error occurred while Windows was working with the Control Panel file
C:\WINDOWS\SYSTEM\INETCPL.CPL.
EXPLORER caused an invalid page fault in module INETCPL.CPL at <address>
When you click OK or Close, the Internet Properties dialog box closes.
CAUSE
This behavior can occur if a registry key is damaged.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, use Registry Editor to remove the following
Registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Setting\Zones
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kberrmsg kbInvalidPageFault kbprb KB186890 |
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