Norton Disk Doctor Utility Does Not Run After Improper Shutdown (186885)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q186885 SYMPTOMS
After you upgrade Microsoft Windows 95 to Windows 98 or reinstall Windows
95 or Windows 98, the Norton Disk Doctor utility included with Symantec
Norton Utilities 2.0s or 3.0x does not automatically run after an improper
shutdown of Windows 95/98. ScanDisk for MS-DOS is run instead.
The following error message may also occur:
Error 35 Unexpected Interupt 0008 in C:\windows\command\scandisk.alt
CAUSE
This behavior occurs because Norton Utilities updates the Win.com file to
run the Norton Disk Doctor (Ndd.exe) utility when Windows 95/98 is shut
down improperly. When you upgrade Windows 95 to Windows 98 or reinstall
Windows 95 or Windows 98, the Win.com file is replaced, and ScanDisk is
used as the default disk diagnostic utility.
RESOLUTION
To resolve this behavior, use either of the following methods:
Method 1
Install Norton Utilities again.
Method 2
At a command prompt from within Windows 95/98, type the following
commands, pressing ENTER after each command:
cd\windows\command
copy ndd.exe scandisk.alt
This creates a copy of the Norton Disk Doctor utility named Scandisk.alt.
When Windows 95/98 is shut down improperly, the Scandisk.alt file (which
is now the Norton Disk Doctor utility) is automatically run.
STATUS
This is a known issue with Symantec Norton Utilities versions 2.0s and
3.0x. For additional information about this issue, please contact Symantec
Technical Support.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kb3rdparty kbenv kbprb KB186885 |
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