XWEB: Unable to Change Password Using OWA (186863)



The information in this article applies to:

  • Microsoft Outlook Web Access 5.5 SP 1
  • Microsoft Outlook Web Access 5.5 SP 2
  • Microsoft Outlook Web Access 5.5 SP 3
  • Microsoft Exchange Server 5.5 SP3
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q186863

SYMPTOMS

When you attempt to change your domain password from the Outlook Web Access Client, the following error may occur:
Internet Explorer cannot open the Internet site http://<server>/iisadmpwd/aexp2b.htr.
A connection with the server could not be established

CAUSE

Changing passwords with OWA requires that Secure Sockets Layer (SSL) be installed.

MORE INFORMATION

For additional information about installing SSL, please see the following articles in the Microsoft Knowledge Base:

218445 How to Configure Certificate Server for Use with SSL on IIS

234022 XCLN: Configuring Exchange OWA to use SSL


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbpending kbprb KB186863