Calling Card Rules Do Not Appear in Lotus cc:Mail (186745)
The information in this article applies to:
This article was previously published under Q186745 SYMPTOMS
When you upgrade Microsoft Windows 95 to Windows 98, new calling card
rules you create using the Modems tool in Control Panel may not appear in
Lotus cc:Mail.
CAUSE
This behavior can occur if you are using Lotus cc:Mail version 6.1, 7.0,
or 8.01. These versions of cc:Mail obtain dialing properties directly from
the Telephon.ini file. Unlike Windows 95, Windows 98 stores dialing
properties in the following registry key instead of in the Telephon.ini
file:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards
RESOLUTION
To work around this behavior, create new calling card rules in cc:Mail. To
do so, follow these steps:
- In cc:Mail, click Locations on the Actions menu.
- Click Edit Office, and then click Edit Dialing Rule to create your
calling card rule.
STATUS
Microsoft has confirmed that this behavior is not caused by a problem
in Windows 98, but may be caused by design changes in Windows 98. For
more information about resolving this issue, contact the program's
manufacturer.
MORE INFORMATION
Calling card rules created using the Modems tool in Windows 95 are
retained and can be used in cc:Mail after you upgrade to Windows 98.
For more information about how to create calling card rules in cc:Mail,
please contact Lotus Technical Support.
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kbAppCompatibility kbenv kbprb KB186745 |
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