WD98: Clipped or No Output or Error Message When Faxing Document (186719)
The information in this article applies to:
- Microsoft Word 98 Macintosh Edition
This article was previously published under Q186719 SYMPTOMS
If you attempt to fax a previously saved document, you may get no output,
clipped output, or a transmission error message from the fax software.
CAUSE
This problem occurs when you use Microsoft Word 98 Macintosh Edition and
Global Village 2.6C, and the following conditions are true:
- You are faxing a previously saved document.
-and-
- You created the document while Apple LaserWriter driver version 8.x was
selected in the Chooser.
-and-
- The document is in landscape orientation.
WORKAROUND
To fax the document successfully, use the appropriate method for your
situation.
Method 1: Creating a Document to be Faxed
Prior to creating the document to be faxed, follow these steps to set the
default printer driver to the fax software:
- On the Apple menu, click Chooser.
- Click the Global Village Fax Driver icon.
- Close Chooser.
Method 2: Faxing an Existing Document
To fax an existing document, set the default printer driver to the fax
software, copy the contents of the existing document to the new document
and then fax the document. To do this, follow these steps:
- On the Apple menu, click Chooser.
- Click the Global Village Fax Driver icon.
- Close Chooser.
- Open the existing document; then click Select All on the Edit Menu.
- On the Edit Menu, click Copy.
- Create a new document and on the Edit menu, click Paste.
- Send the fax.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/4/2002 |
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Keywords: | kb3rdparty kbbug KB186719 |
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