OL98: (CW) CC:Mail Does Not Preserve HTML Format (186232)
The information in this article applies to:
This article was previously published under Q186232 NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
If you attempt to send HTML mail, recipients may receive the message in
plain text format only, and receive any graphics you used as part of the
mail message's HTML format as file attachments.
CAUSE
This problem occurs when you have Microsoft Outlook configured with the
cc:Mail transport option. The native cc:Mail transport option does not
preserve HTML formatting.
RESOLUTION
To resolve this problem, enable Transport Neutral Encapsulation Format
(TNEF) for mail messages, which preserves the formatting. To enable TNEF
for cc:Mail, follow these steps:
- Start Outlook if it is not running. On the Tools menu, click Services.
- Click "MS Outlook support for cc:Mail" and then click Properties.
- On the Delivery tab, click "Send using Microsoft Exchange rich text
format (attaches a TNEF file with outgoing messages)."
This procedure has only been tested with the Corporate or Workgroup
installation of Outlook, sending mail on a local area network (LAN). It
has not been tested sending to an Internet recipient using a gateway on a
cc:Mail post office.
REFERENCES
Cc:Mail is manufactured by Lotus Development Corporation, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/6/1999 |
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Keywords: | kb3rdparty kbprb KB186232 |
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