WinCE Err Msg: Connecting to Host, Retry <X>... (186185)



The information in this article applies to:

  • Microsoft Windows CE for the Palm-size PC, Versions 3.01 Professional Edition
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
  • Microsoft Windows CE for the Palm-size PC, Versions 2.0
  • Microsoft Windows CE for the Palm-size PC, Versions 2.1
  • Microsoft Windows CE for the Palm-size PC, Versions 2.11
  • Microsoft Windows CE for the Palm-size PC, Versions 2.12
  • Microsoft Windows CE for the Palm-size PC, Versions 3.01

This article was previously published under Q186185

SYMPTOMS

When you attempt to connect a Handheld PC (H/PC) or a Palm-size PC (P/PC) to a desktop computer using an infrared port, you may experience one of the following symptoms:
  • You may receive the following error message and never establish a connection
    Connecting to Host, Retry <x>...
    where <x> is a number.
  • The mobile device may stop responding (hang).

CAUSE

This behavior can occur if the communications port that the infrared device is using is still open or in use. Some power management features are known to cause this issue.

RESOLUTION

To resolve this issue, restart the desktop computer.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed in the applies to section of this article.

MORE INFORMATION

For information about how to troubleshoot infrared devices, please see the following articles in the Microsoft Knowledge Base:
177865 Err Msg: Cannot Start Communications with the Desktop Computer

Modification Type:MajorLast Reviewed:9/22/2003
Keywords:kberrmsg kbprb KB186185