Backup Does Not Identify Removable Media as a Backup Device (186168)
The information in this article applies to:
This article was previously published under Q186168 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you click the Where To Back Up box in Microsoft Backup to view your
backup devices, removable media does not appear on the list. Note that
removable media include devices such as floppy drives, Zip drives, Jazz
drives, etc..
CAUSE
This behavior occurs because removable media is not recognized as a backup
device (such as a tape drive), but instead is recogized as a regular drive
with a drive letter (such as a hard disk).
RESOLUTION
If you want to back up to removable media, click File in the Where To Back
Up box when you make a backup. For more information about making a backup
to removable media, start Backup, click Help Topics on the Help menu,
click the Index tab, type files, click Backups
To, and then click Display.
STATUS
This behavior is by design.
MORE INFORMATION
If your computer only has a removable media drive for back up purposes,
when you start Backup for the first time, you receive a message stating
there are no backup devices. When you are prompted to use Add New Hardware
to find a backup device, or to continue without looking for a backup
device, click No.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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Keywords: | kbprb KB186168 |
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