XCLN: Authentication Credentials Error 554 in Outlook and Outlook Express (186134)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows Millennium Edition
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 3.1 SP 1
- Microsoft Outlook Express 4.01 for Windows 3.1 SP 2
- Microsoft Outlook Express 4.0 for Windows 3.1
- Microsoft Outlook Express 5.5 for Windows 2000
- Microsoft Outlook Express 5.01 for Windows 2000
- Microsoft Exchange Server 5.5
- Microsoft Outlook 97
- Microsoft Outlook 98
- Microsoft Outlook 2000
- Microsoft Outlook Express 5.0 for Windows 3.1
This article was previously published under Q186134 SYMPTOMS
When Microsoft Outlook and Outlook Express Express users send messages through Microsoft Exchange Server 5.5, the following error message may appear:
An unknown error has occurred.
Subject '<subject>', Account '<sender>', server '<server name>',
Protocol: SMTP, Server Response: '554 Originator address does not match
authentication credentials', Port: 25, Secure(SSL); No, Server
Error:554,
Error Number:0x800CCC6F
Post Office Protocol 3 (POP3) and Internet Message Access Protocol (IMAP)
Outlook clients may see the same error message.
The Exchange Internet Mail Service Administrator's inbox may have the
following message:
An Inbound mail message was not accepted on server <server name> because
the authentication account did not have permission to use the originator
address on the message. The message that caused this notification was:
To: <Recipient@name.domain.com>
From: <sender>@name.domain.com>
Subject: <subject>
The submitting host was:
<Server name.domain.com>
The account used to authenticate the connection was:
If archiving was enabled at the time of submission, the message can be
found in the following file:
<Drive>:\ExchSrvr\Imcdata\In\Archive\W707852B
If the Simple Mail Transfer Protocol (SMTP) protocol log for the Internet
Mail Service is enabled, the following message may be present:
>>> 554 Originator address does not match authentication credentials.
CAUSE
The senders' SMTP e-mail address that is configured in Outlook and Outlook Express (POP3 or IMAP client) does not match an address in the Exchange directory and cannot be validated by the Internet Mail Service.
RESOLUTION
This resolution assumes the Exchange Administrator wants to retain the
anti-spoofing configuration on the Internet Mail Service.
In Outlook Express, ensure the e-mail address entry (from the Tools menu, click Accounts, click the Mail tab, select the User name, click Properties, and then click the General tab) is the same SMTP e-mail address for the Exchange user located in the Exchange directory (under the Exchange user properties, E-mail addresses tab, SMTP address).
Modification Type: | Minor | Last Reviewed: | 8/15/2005 |
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Keywords: | kbprb KB186134 |
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