Computer Hangs When Installing Hardball III (186095)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q186095

SYMPTOMS

When you attempt to install Hardball III, the computer may stop responding (hang).

CAUSE

This behavior can occur when the Active Desktop is enabled. Some older games do not support the Active Desktop.

RESOLUTION

To resolve this issue, disable the Active Desktop. To do so, use the following steps:
  1. Right-click the desktop, click Properties, and then click the Web tab.
  2. Click the "View my Active Desktop as a web page" check box to clear it, and then click OK.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kb3rdparty kbprb KB186095