Streets 98 Err Msg: The Main Application Could Not Be Launched (186091)
The information in this article applies to:
- Microsoft Expedia Streets 98 Deluxe 1.0
- Microsoft Expedia Streets 98 98
This article was previously published under Q186091 SYMPTOMS
When you attempt to start Expedia Streets 98, you may receive the
following error message:
The main application could not be launched; Please rerun setup.
CAUSE
This behavior can occur if you are running a third-party program that
conflicts with Expedia Streets 98.
RESOLUTION
To resolve this issue, disable any third-party programs that are started
from the "Load=" or "Run=" line in the Win.ini file. To do so, follow
these steps:
- Click Start, and then click Run.
- In the Open box, type win.ini, and then
click OK.
- Locate the "Load=" and "Run=" lines.
- Type a semicolon (;) at the beginning of both lines.
NOTE: If there are multiple "Load=" or "Run=" lines in the Win.ini
file, make sure you type a semicolon at the beginning of all "Load="
and "Run=" lines.
- On the File menu, click Save.
- On the File menu, click Exit.
- Restart the computer.
If the issue continues to occur, start Windows without loading any
terminate-and-stay-resident (TSR) programs or device drivers (this is
called a clean boot). For additional information, please see the following
article in the Microsoft Knowledge Base:
177604 Multimedia: Troubleshooting Using Clean Boot of Windows 95
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
---|
Keywords: | kbenv kberrmsg kbprb KB186091 |
---|
|