OL97: Mapi32.dll Problem with CC:Mail Version 8 (186082)
The information in this article applies to:
This article was previously published under Q186082
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been
taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
When you install Microsoft Outlook 97 over an existing installation of
Lotus cc:Mail client version 8, on a workstation using Microsoft NT version
4.0, Service Pack 3, neither Outlook nor cc:Mail function properly.
CAUSE
The version of Mapi32.dll that Outlook installs is incompatible with
certain cc:Mail files.
RESOLUTION
Place a copy of the older (cc:Mail) Mapi32.dll (ver. 4.00.834.839) and a
copy of the newer (Outlook) Mapisp32.exe (ver. 5.5.1960.0) in the same
folder as Wmail32.exe. Keep the newer (Outlook) version of Mapi32.dll
in the <System Path>\System32 folder.
MORE INFORMATION
Although the cc:Mail client will work without Mapisp32.exe in the folder
with Wmail32.exe, the cc:Mail client will start significantly quicker.
cc:Mail is manufactured by Lotus Development Corporation, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
REFERENCES
For more information on troubleshooting cc:Mail, please see the following
article(s) in the Microsoft Knowledge Base:
163290 OL97: Troubleshooting Cc:Mail Connectivity in Outlook
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB186082 |
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