XL97: Excel Quits When You Scroll in Workbook on IBM 770 Laptop (186055)
The information in this article applies to:
- Microsoft Excel 97 for Windows
This article was previously published under Q186055
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
When you scroll through a Microsoft Excel workbook, Excel quits without any
error messages.
CAUSE
This problem occurs when the following conditions are true:
- You are using an IBM 770 laptop.
-and-
- You are running Microsoft Windows NT 4.0 Workstation operating
system with Service Pack 3.
-and-
- You are using the PS/2 Track Point mouse driver.
-and-
- You freeze any cells in the workbook.
-and-
- You use the automatic scrolling button on the laptop and attempt to
scroll in a workbook.
RESOLUTION
To resolve this problem, change the mouse driver to the PS2 port mouse
driver. To do this, follow these steps.
- Click the Start button, point to Settings, and then click Control
Panel.
- In Control Panel, double-click the Mouse icon.
- In the Mouse properties dialog box, click the General tab. Click the
Change button.
- In the Select Device dialog box, click the Show All Devices button.
Click Microsoft from the list of manufacturers, and then click
the Microsoft PS/2 Port mouse driver from the model list. Click OK.
- Additional mouse driver files will be copied to your computer from the
original Windows NT installation point. When you are prompted to restart
your computer, do so.
Modification Type: | Major | Last Reviewed: | 10/20/2000 |
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Keywords: | kbprb KB186055 |
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