GW: Acmsetup Caused an IPF in Wininet.dll at 03f7:6300100 (186041)
The information in this article applies to:
- Microsoft Greetings Workshop 2.0
This article was previously published under Q186041 SYMPTOMS
When you attempt to install Microsoft Greetings Workshop, you may receive the following error message:
Acmsetup caused an invalid page fault in Wininet.dll at 03f7:6300100
CAUSE
This behavior can occur for one of the following reasons:
- One or more cache files in the Temporary Internet Files folder may be damaged.
- The History folder or the cache folders used by Internet Explorer are
damaged.
- The index files used to track the contents of the History or cache
folders are damaged.
- The Wininet.dll file may be damaged or may be the wrong version.
RESOLUTION
To resolve this issue, follow these steps:
- If you have a previous version of Microsoft Greetings Workshop and want to save your projects, please back them up to another location. Then, delete the Greetings Workshop folder.
- Delete the Temporary Internet Files folder. To do so, follow these
steps:
- Click Start, point to Programs, and then click MS-DOS Prompt.
- Type "deltree tempor~1" (without the quotation marks), and then
press ENTER. When you are prompted to confirm the deletion,
press Y, and then press ENTER.
- Type "exit" (without the quotation marks), and then press ENTER.
- Click Start, and then click Run.
- In the Open box, type "regsvr32 cachevu.dll" (without the
quotation marks), and then click OK. This registers
the deleted Temporary Internet Files folder again.
- Empty the History folder used by Internet Explorer. To do so, follow
these steps.
NOTE: These steps apply only if you are using Internet Explorer 4.x and later as your Web browser.
- Start Internet Explorer
- On the View menu (Internet Explorer 4.x) or Tools menu (Internet Explorer 5.0), click Internet Options.
- On the General tab, under History, click Clear History, and then click Yes in the dialog box that appears.
- On the General tab, under Temporary Internet Files, click Delete Files, and then click Yes in the dialog box that appears.
- Empty the Temp folder. To do so, follow these steps:
- Click Start, and then click Shut Down.
- Click Restart in MS-DOS Mode, and then click OK.
- Type the following command to move to the Temp folder:
- At the c:\windows\temp command prompt, delete the files in this
folder by typing the following command:
- Type "exit" (without the quotation marks) to return to Windows.
- Press and hold down CTRL+ALT, and then press the DELETE key once to bring up the Close Program window. Select and then click End Task for everything listed, except for Explorer and Systray (if they present).
- Rename the Wininet.dll file. To do so, follow these steps:
- Click Start, point to Find, and then click Files Or Folders.
- In the Look In box, select drive C.
- In the Named box, type "Wininet.dll" (without the quotation marks) and then click Find Now.
- Highlight the file under Name in the results pane.
- On the File menu in the Find dialog box, click Rename.
- Type a new name (for example, Wininet.old).
- Reinstall Greetings Workshop, and then test it. In some cases, you may need to uninstall and reinstall a second time to resolve this
issue.
Modification Type: | Major | Last Reviewed: | 3/20/1999 |
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Keywords: | kberrmsg kbprb KB186041 |
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