GW: "Printer Is Paused" Error or Printer Stops Responding (186033)



The information in this article applies to:

  • Microsoft Greetings Workshop
  • Microsoft Greetings Workshop 1.0a
  • Microsoft Greetings Workshop 2.0

This article was previously published under Q186033

SYMPTOMS

When printing from Greetings Workshop, you may experience the following:

  • You receive the following error message:
    Printer is paused. Printer can't print until it is back on line.
  • There may be no error message and the printer will appear to stop responding (hang).

CAUSE

If the Pause Printer option in the driver properties dialog box is selected, Greetings Workshop will not print. Other programs may print even with the Pause Printer option selected.

RESOLUTION

Remove the Pause Printer selection. To do so, follow these steps.

NOTE: Because there are several versions of Windows, the following steps may be different on your computer. If they are, please consult your product documentation to complete these steps.

  1. Click the Start button, point to Settings, and then double-click Printers.
  2. Locate the icon for your printer.
  3. Right-click on the Printer icon, and then click Open on the menu that appears.
  4. On the Printer menu, click Pause Printing to remove the check mark.

STATUS

This is the normal way for a program to behave when printing is paused.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb kbprint KB186033