OL98: (IMO) TNEF Information Not Retained Sending HTML E-mail (185997)
The information in this article applies to:
This article was previously published under Q185997 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
Using Microsoft Outlook 98 you send a mail message containing another
Outlook item such as a Contact, Task, Mail message, or some combination of
these items. Although the recipient is able to view these attachments
normally, if they send your original message to you or another recipient,
the items arrive as a blank mail message.
CAUSE
Transport Neutral Encapsulation Format (TNEF) is required to assure that
the
Outlook form and its data sent as an attachment remain usable. TNEF is not
activated in the mail message by default.
RESOLUTION
The Microsoft Outlook Rich Text Format (RTF) will provide the necessary
formatting to ensure that the attachment is intact when sent in TNEF.
To enable TNEF using Outlook RTF in each mail message that will contain
Outlook items as attachments, follow these steps:
- On the File menu, point to New and click Mail Message.
- On the File menu of the blank message, click Properties. Click to
select "Send in Microsoft Outlook Rich Text Format."
- On the Insert menu, click Items and then select the items you wish to
include as attachments.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98.
Modification Type: | Major | Last Reviewed: | 11/21/2000 |
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Keywords: | kbbug KB185997 |
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