XADM: Attached DBCS Message Not Displayed Properly (185986)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q185986 SYMPTOMS
If you attach a message that contains double-byte character set (DBCS)
characters to another message, and then use a DBCS e-mail client to send
the messages to a computer that is running the U.S. version of Microsoft
Exchange Server, the attached message may not be displayed properly when
you open the messages in another DBCS e-mail client. Depending on the
specific DBCS clients you use to send and receive the messages, the DBCS
characters may be displayed as question marks (?) or they may be
unreadable.
CAUSE
This problem occurs when the server uses the wrong codepage to convert the
messages. When this occurs, the DBCS characters in the attached message may
be converted to single-byte character set (SBCS) instead. This may cause
the characters to be displayed incorrectly when you open the message in a
DBCS e-mail client.
RESOLUTION
To resolve this problem, obtain the latest service pack for Exchange Server
version 5.5. For more information, please see the following article in the
Microsoft Knowledge Base:
191014
XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. This problem was first corrected in Exchange Server 5.5
Service Pack 2.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbQFE KB185986 |
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