Unable to Read Some Text in the Internet Connection Wizard (185968)
The information in this article applies to:
This article was previously published under Q185968 SYMPTOMS
When you start the Internet Connection wizard (ICW), you may be unable to
read some of the text in the wizard.
CAUSE
This problem can occur if the Use High Contrast option is enabled in the
Accessibility Options tool in Control Panel.
RESOLUTION
To work around this problem, disable the Use High Contrast option in the
Accessibility Options tool in Control Panel. To do so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Accessibility Options, and then click to clear the Use
High Contrast check box on the Display tab.
- Click OK.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 98.
| Modification Type: | Minor | Last Reviewed: | 3/21/2005 |
|---|
| Keywords: | kbenable kbEnableLearn kbEnableSight kbprb kbui KB185968 |
|---|
|