OL97: Exchange Server Limits Cause Task Requests to Fail (185930)
The information in this article applies to:
- Microsoft Outlook 97
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q185930 SYMPTOMS
You receive the following message in Microsoft Outlook 97 when attempting
to Accept or Decline a Task Request:
You cannot accept the task "<Task Subject>" because it has already been
accepted.
CAUSE
This occurs when the storage limit of the Microsoft Exchange Server has
been exceeded and a Task Request is Accepted, Declined, or Replied to as
Tentative and the reply message cannot be sent to the assignor of the Task.
RESOLUTION
Nothing can be done about this task request; ask the organizer to send you
another invitation to the meeting. To dismiss the message, Outlook will
need to be forced to close.
To force Outlook to close, follow these steps:
Windows 95- Close all unsaved messages.
- Press CTRL+ALT+DELETE to open the Close Program window.
- Click to select Microsoft Outlook, and then click End Task.
Outlook will close and the message will disappear.
Windows NT 4.x- Close all unsaved messages.
- Press CTRL+ALT+DELETE to open the Windows NT Security window and click
Task Manager.
- On the Applications tab, click to select Microsoft Outlook, and then
click End Task.
Outlook will close and the message will disappear.
Modification Type: | Major | Last Reviewed: | 5/20/2003 |
---|
Keywords: | kbbug kbpending KB185930 |
---|
|