OL97: Exchange Server Limits Cause Message Not to Dismiss (185929)
The information in this article applies to:
- Microsoft Outlook 97
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q185929 SYMPTOMS
When attempting to respond to a Meeting Request by clicking Accept,
Decline, or Tentative, the following message may occur:
You have exceeded the storage limits on your mailbox. Delete some mail
from your mailbox or contact your system administrator to adjust your
storage limit.
The following message may occur each time an attempt to close the window
is made:
The item has been moved or deleted.
CAUSE
If the storage limit on the Microsoft Exchange Server is exceeded, sending
new mail may be disabled, causing the first error message. The meeting
request was moved to the Deleted Items folder when Accept, Tentative, or
Decline was clicked. In an attempt to make more room in storage (Mailbox -
<username>), you may empty the Deleted Items folder so the message is no
longer available even though it is still displayed, and that causes the
second error message.
RESOLUTION
Nothing can be done about this meeting request; ask the organizer to send
you another invitation to the meeting. To dismiss the message, Outlook will
need to be forced to close.
To force Outlook to close use the following steps.
Windows 95- Close all unsaved messages.
- Press CTRL+ALT+DELETE to open the Close Program window.
- Click to select Microsoft Outlook, and then click End Task.
Outlook will close and the message will disappear.
Windows NT 4.x- Close all unsaved messages.
- Press CTRL+ALT+DELETE and click Task Manager.
- On the Applications tab, click to select Microsoft Outlook, and then
click End Task.
Outlook will close and the message will disappear.
Modification Type: | Major | Last Reviewed: | 5/20/2003 |
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Keywords: | kbbug kbpending KB185929 |
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