ScanDisk Incorrectly Reports Hard Disk Problems During Upgrade (185857)
The information in this article applies to:
This article was previously published under Q185857 SYMPTOMS
When you try to upgrade from Microsoft Windows 3.x to Windows 98, Setup
may quit, and then recommend you run ScanDisk to repair your hard disk.
However, after you run ScanDisk, no errors are found.
CAUSE
This problem can occur if your Windows 3.x-based computer is configured to
use a network server for virtual memory.
RESOLUTION
To work around this problem, run Windows 98 Setup with the "/is"
parameter, for example, setup /is. This
parameter runs Setup normally, but skips ScanDisk.
STATUS
Microsoft has confirmed this to be a problem in Windows 98.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbprb kbsetup kbui KB185857 |
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