XADM: 4.0 Server in 5.5 Site Does Not Function Properly (185842)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.5
This article was previously published under Q185842 SYMPTOMS
If you use the Setup.exe program in the Server\Support\Exch40\<platform>
folder on the Microsoft Exchange Server 5.5 CD-ROM to install an Exchange
Server 4.0 computer in an Exchange Server 5.5 site, and then apply Exchange
Server 4.0 Service Pack 5 on the Exchange Server 4.0 computer, the server
may no longer function properly. In particular, multiple errors related to
the message transfer agent (MTA) or the directory may occur.
CAUSE
This problem occurs if the Exchange Server 4.0 database schema is not
updated before you apply Exchange Server 4.0 Service Pack 5. The Exchange
Server database schema is updated when you apply Exchange Server 4.0
Service Pack 2 or when you install Exchange Server 4.0a.
WORKAROUND
To work around this problem, use one of the following methods:
- Apply Exchange Server 4.0 Service Pack 2 before you apply Exchange
Server Service Pack 5. For information about how to obtain Service
Pack 2, please see the following article in the Microsoft Knowledge
Base:
152858
XGEN: How to Obtain Exchange Server 4.0 U.S. Service Pack 2
- Install Exchange Server 4.0 from a network share using the installation
files from the Exchange Server 4.0a CD-ROM instead of the files from
the Exchange Server 4.0 CD-ROM. Be sure to replace the 4.0a Setup.exe
program on the network share with the Setup.exe program in the
Server\Support\Exch40\<platform> folder on the Exchange Server 5.5
CD-ROM. After you install Exchange Server 4.0a, reapply Exchange Server
4.0 Service Pack 5.
MORE INFORMATION
Installing Exchange Server from an Exchange Server 4.0a CD-ROM is
equivalent to applying Exchange Server 4.0 Service Pack 2 on an existing
Exchange Server 4.0 computer.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug KB185842 |
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