OL97: First Run Hangs While Creating Sample Items (185819)
The information in this article applies to:
This article was previously published under Q185819 SYMPTOMS
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
After starting Microsoft Outlook 97 for the first time the computer may
stop responding (hang) with the message "Creating Sample Items" displayed.
CAUSE
You are using a Compaq Presario computer with the Compaq Telephony
Application Programming Interface (TAPI) service implemented in the
Telephony control panel.
RESOLUTION
Disable the Compaq TAPI service. To disable the telephony service, follow
these steps.
- Quit Outlook if it is currently open.
- Click the Start button, point to Settings, and then click Control Panel.
- Double-click Telephony.
- Click "Compaq Telephony Service Provider," click Remove, and click OK.
- Close Control Panel, and restart your computer.
MORE INFORMATION
Presario is manufactured by Compaq, a vendor independent of Microsoft; we
make no warranty, implied or otherwise, regarding this product's
performance or reliability.
REFERENCES
For more information on Compaq TAPI issues, please see the following
article(s) in the Microsoft Knowledge Base:
176475 OL97: Editing Contact Phone Number Causes IPF in Mso97.dll
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB185819 |
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