OL98: (CW) Exchange Server Limits Cause Message Not to Dismiss (185778)
The information in this article applies to:
- Microsoft Outlook 98
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q185778
NOTE: These procedures only apply if you have installed Outlook with the
Corporate or Workgroup option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When attempting to respond to a Meeting Request by clicking Accept, Decline
or Tentative, the following message may occur:
You have exceeded the storage limits on your mailbox. Delete some mail
from your mailbox or contact your system administrator to adjust your
storage limit.
The meeting request Note window will also show the following when you open the request:
This meeting is not in the Calendar; it may have been moved or deleted.
The following message may occur each time an attempt to close the window is
made:
The item has been moved or deleted.
CAUSE
If the storage limit on the Microsoft Exchange Server is exceeded, sending
new mail may be disabled, causing the first error message. In the case of
meeting requests, the request is moved to the Deleted Items folder
immediately upon clicking Accept, Decline, or Tentative.
The meeting request was moved to the Deleted Items folder when you clicked
Accept, Tentative, or Decline. In an attempt to recover room for the
message store, you might empty the Deleted Items folder. This causes the
second error message because message is no longer available even though it
is still displayed.
RESOLUTION
Nothing can be done about this meeting request, you will need to ask the
organizer to send you another invitation to the meeting. To dismiss the
message, Outlook must be forced to close.
To force Outlook to close use the following steps for your operating
system.
Windows 95- Close all unsaved messages.
- Press CTRL+ALT+DELETE to open the Close Program window.
- Click to select Microsoft Outlook, and then click End Task.
Outlook will close and the message will disappear.
Microsoft Windows NT 4.x- Close all unsaved messages.
- Press CTRL+ALT+DELETE and click Task Manager.
- On the Applications tab, click to select Microsoft Outlook, and then
click End Task.
Outlook will close and the message will disappear.
Modification Type: | Major | Last Reviewed: | 5/20/2003 |
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Keywords: | kbbug kbpending KB185778 |
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