ActiveSync Hangs When Synchronizing Mobile Devices (185770)



The information in this article applies to:

  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
  • Microsoft Windows CE for the Palm-size PC, Versions 2.0
  • Microsoft Windows CE for the Palm-size PC, Versions 2.1
  • Microsoft Windows CE for the Palm-size PC, Versions 2.11
  • Microsoft Windows CE for the Palm-size PC, Versions 2.12
  • Microsoft Windows CE for the Palm-size PC, Versions 3.01
  • Microsoft Windows CE for the Palm-size PC, Versions 3.01 Professional Edition
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1

This article was previously published under Q185770

SYMPTOMS

When you synchronize a Handheld PC (H/PC) or Palm-size PC (P/PC) with a desktop computer, ActiveSync may stop responding (hang).

CAUSE

This problem can occur if you synchronize Microsoft Pocket Outlook information that contains large ink notes.

RESOLUTION

To resolve this problem, follow these steps:
  1. On the desktop computer, press CTRL+ALT+DELETE to open the Close Program dialog box.
  2. Click Synchronization In Progress, and then click End Task.
  3. On the H/PC or P/PC, reduce the size of large ink notes or separate them into two or more smaller ink notes.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

MORE INFORMATION

For information about other issues with ink notes, please see the following article in the Microsoft Knowledge Base:

176434 Notes in Pocket Outlook Do Not Function Correctly


Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbbug kbpending KB185770 kbAudDeveloper