Faxing from Windows 95 Prompts for Intervention or Has Blank Status (185721)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft Windows 95
This article was previously published under Q185721 SYMPTOMS
Faxing from a Windows 95 client to a Small Business Server may stall and
the client faxing queue displays a blank status or User Intervention Status
Needed. The fax job never shows up in the server fax queue.
CAUSE
During the Computer Setup Wizard, the user may have been denied permissions
to the fax printer. Even after re-enabling permissions, the problem may
still persist.
RESOLUTION
Enable permissions for the Windows 95 user on the SBS fax printer from the
Manage Faxes icon in the More Tasks tab of the SBS Management Console, and
then restart the client computer so that the permission changes take
effect.
MORE INFORMATION
Because the Windows 95 printing subsystem is different than the Windows NT
printing subsystem, this problem does not occur on Windows NT.
Under normal operation, the Windows 95 client queue will empty when the
server accepts the fax queue. At that time, the server queue is not
viewable from the client, giving the appearance of a successful fax job to
the Windows 95 client.
Modification Type: | Major | Last Reviewed: | 11/14/2003 |
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Keywords: | kbprb KB185721 |
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