GW 2.0: Animations do not Appear in Multimedia Greetings (185709)
The information in this article applies to:
- Microsoft Greetings Workshop 2.0
This article was previously published under Q185709 SYMPTOMS
When you create or view a multimedia greeting, animated images may fail
to appear.
CAUSE
This error is usually caused by a problem with one of the following files:
Other possible causes of this error may include:
- A problem with Hardware Acceleration on the graphics adapter.
- A conflicting program or utility.
- A corrupted or missing file.
- A file has been incorrectly registered.
RESOLUTION
To resolve this issue, please use the following procedure:
- Open the folder C:\Windows\System.
- Locate and delete the following files:
- Insert the Greetings Workshop Setup CD.
- Open the folder named "AT" on the CD. Example, if your CD drive is "D:," the
folder would be:
- Copy the IMGUTIL.DLL and PNGFILT.DLL from the AT folder to the
C:\Windows\System directory.
- Click Start and choose Run.
- Type the following line (without quotes) and choose OK:
- Return to the Run window and type (without quotes):
If the above steps fail to resolve the issue, one of the following three methods
may resolve this issue.
Method 1: Replace System Files
In order to ensure that the correct system files are present, rename the
following files and reinstall Greetings Workshop.
- Remove all of Greetings Workshop.
- Save your Projects folder to a different location.
- Delete the Greetings Workshop folder.
- Using the Windows Find File tool, search for and rename the following
files:
GIFFILT.DLL
WMFFILT.DLL
JPEGFILT.DLL
OCHLP30E.DLL
OCIMG30E.DLL
RNDR30E.OCX
MMSPRITE.OCX
MMBTN30E.OCX
STAGE30E.OCX
HOST30E.OCX
NOTE: If you do not find these files, you may have System Files set as
hidden. To unhide them, follow these steps:
- Double-click on My Computer.
- Choose Options, or Folder Options if you are using Internet Explorer
4.0, from the View menu.
- Select the View tab.
- Select to "Show all files."
- Restart your computer again.
- Disable any anti-virus or utility program that may be running.
- Reinstall the Greetings Workshop program.
Method 2: Manual Registration of Files- Click the Start button, and choose Run.
- Type the following in the run line (without the quotes):
- Click OK
- Repeat this process for the following files:
GIFFILT.DLL
WMFFILT.DLL
JPEGFILT.DLL
RNDR30E.OCX
MMSPRITE.OCX
MMBTN30E.OCX
STAGE30E.OCX
HOST30E.OCX
- Test Greetings Workshop.
Method 3: Lower Hardware Acceleration- Close all open applications.
- Double-click on My Computer.
- Double-click on Control Panel.
- Double-click on System.
- Select the Performance tab.
- Click the Graphics button.
- Move the Hardware Acceleration slider to "Basic."
- Click OK to this and the next window.
- Restart the computer and test Greetings Workshop.
NOTE: If you now have difficulties restarting, follow this procedure:
- Press the F8 key when you see "Starting Windows 95."
- Choose "Safe Mode."
- When booted in Safe Mode, reverse the steps in Method 1.
Method 4: Shut Down Background Applications
Follow these steps to ensure there is not a conflicting program or utility
loaded in memory.
- Hold down the CTRL+ALT+DELETE. You will be presented with a Close
Program window.
- Click on an item other than EXPLORER or SYSTRAY (if present).
- Click on the End Task button.
- Repeat this process until only EXPLORER and SYSTRAY are present.
- Test Greetings Workshop.
STATUS
Microsoft is researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 1/20/2000 |
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Keywords: | kbemail kbmm kbprb KB185709 |
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