WebTV for Windows Displays a Blank Screen (185658)
The information in this article applies to:
This article was previously published under Q185658 SYMPTOMS
After you install the ATI All-In-Wonder DirectX 5.0 display adapter driver
or the ATI All-In-Wonder Pro DirectX 5.0 display adapter driver, Microsoft
WebTV for Windows may display a blank screen.
CAUSE
This behavior can occur because the ATI All-In-Wonder DirectX 5.0 display
adapter driver and the ATI All-In-Wonder Pro DirectX 5.0 display adapter
driver provided by ATI may be incompatible with WebTV for Windows.
RESOLUTION
To resolve this problem, install the DirectX 5.0 display adapter driver
from the Windows 98 CD-ROM. To do so, use the following steps:
- Click Start, point to Settings, click Control Panel, and then double-
click Display.
- On the Settings tab, click Advanced.
- On the Adapter tab, click Change, click Next, click "Display a list of
all the drivers in a specific location, so you can select the driver
you want," click Next, and then click Have Disk.
- Insert the Windows 98 CD-ROM into the CD-ROM drive. If the Windows 98
screen appears, click Cancel, and then click Browse. If the Windows 98
screen does not appear, click Browse.
- On the Windows 98 CD-ROM, double-click the Drivers folder, double-click
the Display folder, double-click the ATI folder, click OK, and then
click OK.
- Click the appropriate display adapter driver, click Next, click Next,
click Finish, and then click Yes to restart your computer.
MORE INFORMATION
If you want to use the programs that are included with the ATI All-In-
Wonder or the ATI All-In-Wonder Pro display adapter, you must use the
DirectX 5.0 display adapter drivers provided by ATI.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbdisplay kbHardware kbprb KB185658 |
---|
|