OL98: (IMO) Address Resolves as SMTP Instead of Friendly Name (185656)
The information in this article applies to:
This article was previously published under Q185656 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
In Microsoft Outlook 98, when you compose a new mail message from a contact
using the Actions menu and selecting New Message to Contact, the address
appears in SMTP format rather than a friendly name. The raw SMTP address in
the Contact is not resolved to a friendly name when the form is saved.
CAUSE
This occurs because there is no default link from Contacts to an address
book provider in the Internet Mail Only installation of Outlook.
RESOLUTION
To create a link to the Address Book and your Contacts so that addresses
are resolved to a friendly name, follow these steps:
Create a New Contact with SMTP Address- On the File menu click New and then Contact.
- Type the contact's name and an e-mail address. On the File Menu, click
Save.
NOTE: At this point, if you then create a mail message using New
Message to Contact on the Actions menu, the address will show in
SMTP form, such as <user@domain.com>.
- Click the Address Book icon. In Select Name, click the new contact and
then OK.
The e-mail address field will display the friendly name instead of the SMTP
address displayed previously. This behavior does not occur in any other
address insertion methods.
Modification Type: | Major | Last Reviewed: | 11/21/2000 |
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Keywords: | kbprb KB185656 |
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