OLEXP: Sent Message May Not Be Digitally Signed (185621)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Outlook 98

This article was previously published under Q185621

SYMPTOMS

When you digitally sign a message, the message may not be digitally signed when it is sent.

CAUSE

This behavior can occur if you click Cancel when you are prompted for your private key password.

RESOLUTION

To prevent this behavior from occurring, type your private key password when you are prompted, and then click OK.

MORE INFORMATION

When you obtain a certificate (or digital ID) from a public certification authority (CA) such as VeriSign, you can request additional security to protect your private key (or digital ID). If you request additional security to protect your private key, you are prompted for a password when you send a digitally signed message. If you do not type your private key password but instead click Cancel, your private key is not used to digitally sign the message when it is sent, and the message is sent unsigned.

Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbenv kbprb KB185621