ActiveSync Does Not Work After You Cancel a Connection (185596)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
- Microsoft Windows CE for the Palm-size PC, Versions 2.0
- Microsoft Windows CE for the Palm-size PC, Versions 2.1
- Microsoft Windows CE for the Palm-size PC, Versions 2.11
- Microsoft Windows CE for the Palm-size PC, Versions 2.12
- Microsoft Windows CE for the Palm-size PC, Versions 3.01
- Microsoft Windows CE for the Palm-size PC, Versions 3.01 Professional Edition
This article was previously published under Q185596 SYMPTOMS
When you cancel a connection with a desktop computer, you may not be able
to use ActiveSync to synchronize the computers.
CAUSE
This behavior can occur if the ActiveSync program is still attempting to
make a connection.
RESOLUTION
To resolve this behavior, follow these steps:
- Wait two minutes for the ActiveSync program to time out.
- Make sure the computer you connect to is available on the network.
- Tap Start, tap Programs, tap Communication, and then tap ActiveSync. If
you are prompted to choose a method to connect to the desktop computer,
tap the desktop computer to which you want to connect in the
Connect To box, and then tap Connect.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kbnetwork kbprb KB185596 kbAudDeveloper |
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