User Names Missing in Setup Computer and Manage Users Wizards (185558)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
This article was previously published under Q185558 SYMPTOMS
When you use the Administrative Console wizards in Small Business Server,
the user and account names do not show up in the lists. This problem can
occur most frequently when using the Setup Computer Wizard or the Manage
Users Wizard. These wizards have user lists and these lists are generated
by hardcoded settings in the product. These settings cannot be changed.
CAUSE
The Administrative Console on the BackOffice Small Business Server relies
on several hardcoded file and folder locations. For this reason, the user
names will not show up in the Administrative console if the "Users Shared
Folders" folders are moved or deleted. The "Users Shared Folders" are
installed by default onto drive C. For each user account that is added to
the Small Business Server, there will be an associated folder that is the
same name as the user's name in the "Users Shared Folders" folder. If these
user folders or the "Users Shared Folders" folder are moved from drive C,
the user names will not show up in the Administrative Console wizards. The
folders must stay in their default, installed locations.
RESOLUTION
The installed location must contain the "Users Shared Folder" folder. This
folder is installed by default to the installation directory. Because the
installation directory is on drive C, the "Users Shared Folder" folder is
also placed there. If it is moved to another drive or partition, it must be
moved back to its original location and all folders under the "Users Shared
Folder" must also be replaced. These folders must have NTFS Change
permissions and the "Users Shared Folders" folder must be shared as "Users"
with change permissions and each user folder under it must also be shared
with change permissions.
MORE INFORMATION
In some cases, it may be desirable for the users to save their data on a
larger drive or different partition because of security or space
limitations. This is up to the user who is administering the server. To
accomplish this, the "Users Shared Folders" folder must stay in its default
locations but a shortcut to a different drive and folder can be created in
each users' shared folder so that they can save their data in a different
location.
Modification Type: | Major | Last Reviewed: | 11/7/2003 |
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Keywords: | kbprb KB185558 |
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