IEAK: Server-based Signup CAB Files Download Appears to Stop Responding (185549)



The information in this article applies to:

  • Microsoft Internet Explorer Administration Kit 4.0

This article was previously published under Q185549

SYMPTOMS

When you download and install the Internet Explorer Administration Kit (IEAK) server-based signup CAB files, the download process appears to stop responding (hang).

CAUSE

It takes several minutes for the files to download and finish branding (retrieving the browser settings). There is no hourglass or other wait symbol during this time, so the system may appear to have stopped responding.

RESOLUTION

Wait several minutes (depending on connection speed) for the files to finish. Generally, this process completes within two to five minutes.

STATUS

Microsoft has confirmed this to be a problem in the Internet Explorer Administration Kit version 4.0. We are researching this problem and will Post new information in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:9/10/1999
Keywords:kbbug KB185549