TCP/IP Does Not Work After Upgrading to Windows 98 (185533)
The information in this article applies to:
This article was previously published under Q185533 SYMPTOMS
After you upgrade a Sony VAIO Model PCV 70/90 computer running Microsoft
Windows 95 OEM Service Release version 2.0 to Windows 98, the Transport
Control Protocol/Internet Protocol (TCP/IP) may not function correctly.
You may experience one or more of the following symptoms:
Note that the functionality of other network protocols installed on your
computer remains unaffected.
CAUSE
This issue can occur if the value of the CompatIDs key in your registry is
incorrectly set to "TCP/IP" instead of "MSTCP". Because of this, Windows
98 Setup does not properly upgrade some of your computer's TCP/IP-related
files.
RESOLUTION
To resolve this issue, uninstall and then reinstall TCP/IP. To do so, use
the following steps:
- Click Start, point to Settings, click Control Panel, and then
double-click Network.
- On the Configuration tab, click TCP/IP, and then click Remove. Note
that you must repeat this step for each instance of TCP/IP on the
Configuration tab before continuing to step 3.
- Click OK, and then click Yes when you are prompted to restart your
computer.
- Click Start, point to Settings, click Control Panel, and then
double-click Network.
- Click Protocol, click Add, click Microsoft in the Manufacturers box,
click TCP/IP, and then click OK.
NOTE: You may receive version conflict error messages during this
process. If this happens, click No when you are prompted to keep a
newer version of each file.
- Restart your computer.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbnetwork kbprb KB185533 |
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