Dual-Homed Small Business Server Will Not Receive Internet Mail (185487)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q185487 SYMPTOMS
When you attempt to connect to an Internet service provider (ISP) to
download Internet e-mail using the SBSETRN /l command, no mail is delivered
and the mail remains in the ISP queues.
CAUSE
A dual-homed Small Business Server computer with each network card
configured to connect to a different network can cause this problem. If the
first network card is configured, and then a connection and signup is made
to the ISP, the first IP address assigned to this card is registered at the
WINS server at the ISP. Adding an additional network card with an IP
address from a different network will cause a connection to the ISP to be
unrecognized at the ISP because the original IP address is registered at
the WINS server.
RESOLUTION
Change the second network card to an IP address with the first octet set to
the same as the first network card. For example, if the first network card
is 10.0.0.2 and the second network card is 26.10.10.5, change the second
network card to 10.10.10.5.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
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Keywords: | kbnofix kbprb KB185487 |
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