Proxy, IMC, and RAS Cannot Connect If Spaces in Password (185486)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.0
This article was previously published under Q185486 SYMPTOMS
When you use the Signup/Internet Connection Wizard in Small Business Server
to configure a Proxy, IMC, or RAS connection, including a space character
in the password will cause these services to fail with the following error
message:
Access Denied
CAUSE
When Small Business Server processes the connectoid information, blank
spaces are stripped from the password field. This renders a password with
spaces to be incorrect. For example, " T" will be interpreted as "T" after
spaces are stripped.
RESOLUTION
Use a password that does not include space characters, other extended
ASCII, or special characters.
STATUS
Microsoft has confirmed this to be a problem in Small Business Server
versions 4.0 and 4.0a. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 2/24/2004 |
---|
Keywords: | kbbug kbpending KB185486 |
---|
|