Small Business Server Detects Standard Modem (185452)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q185452

SYMPTOMS

When you install Microsoft Small Business Server (SBS), SBS may detect your modem as a standard modem instead of the actual name brand or model.

CAUSE

This behavior happens because Small Business Server and Windows NT do not have all the modem drivers for all the modems on the market today.

RESOLUTION

To work around this behavior:

When the SBS Setup stops and indicates it found a standard modem, do one of the following:

  • If your modem is listed, select it from the list.

    -or-
  • If your modem is not listed, you can use a supplied modem driver. Insert the driver disk into your floppy disk drive and select Have Disk. After the drive is installed, your modem brand and model should be listed.
NOTE: The modem driver should be added from a floppy disk, not from a compact disk, to prevent the interruption of the installation process. For more information, please refer to the following article in the Microsoft Knowledge Base:

196441 Small Business Server Setup Stops Responding During DHCP Setup


Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbpending kbprb KB185452